Zip code not kept during checkout for some stores
Incident Report for Shopify
Resolved
Between October 1st, 17:37 EDT and October 1st, 20:59 EDT, Zip codes were missing during checkout for some stores. A fix was implemented on October 1st, 20:59 EDT which resolved the issue. The monitoring period for this issue has ended and no further impact has been observed.

Update October 7th, 12:15 EDT:
We have completed recovery for orders affected during the incident. For orders still missing a zip code/postal code, please contact support.
Posted 20 days ago. Oct 03, 2019 - 01:31 EDT
Update
We continue to work on recovery for orders with missing zip code.
Posted 21 days ago. Oct 02, 2019 - 15:07 EDT
Update
We are continuing to monitor for any further issues.
Posted 21 days ago. Oct 02, 2019 - 03:05 EDT
Update
A fix has been implemented and new orders now have zip code correctly attached. The fix also addressed payment problems observed due to address errors. We are now recovering missing zip codes for orders placed before the fix.
Posted 21 days ago. Oct 01, 2019 - 20:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Oct 01, 2019 - 18:47 EDT
Identified
Zip code inputs from some buyers are not correctly attached to orders at checkout. Some buyers may have difficulties completing credit card payments and some orders might not have a zip code. We are implementing a fix and will keep you updated.
Posted 21 days ago. Oct 01, 2019 - 17:39 EDT
Investigating
Zip code inputs from some buyers are not correctly attached to orders at checkout. Buyers can successfully complete checkout but the corresponding order might not have a zip code. We are investigating and will keep you updated.
Posted 21 days ago. Oct 01, 2019 - 17:37 EDT
This incident affected: Checkout.