Shopify Flow experiencing delays
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 30, 2019 - 14:12 EST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jan 30, 2019 - 13:52 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 30, 2019 - 13:32 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jan 30, 2019 - 12:39 EST
Investigating
Shopify Flow is currently experiencing delays for Shopify Plus stores. We are investigating and will keep you updated.
Posted 3 months ago. Jan 30, 2019 - 11:07 EST
This incident affected: Admin.