Checkout providing error messages when processing payments
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 01, 2019 - 16:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 01, 2019 - 15:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Aug 01, 2019 - 14:22 EDT
Identified
We are currently investigating an issue where Checkout is displaying error messages when processing customer payments for some stores, though payments are still being processed. We’re working on a solution and will keep you updated.
Posted 3 months ago. Aug 01, 2019 - 14:11 EDT
This incident affected: Checkout.