Admin Homepage not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has now been resolved and the affected users should be able to see their Admin home pages now!
Posted 7 months ago. May 10, 2018 - 21:33 EDT
Investigating
Some stores are having trouble accessing the home page of their Shopify admin. We’re working on a solution and will keep you updated.
Posted 7 months ago. May 10, 2018 - 21:08 EDT
This incident affected: Admin.