Unexpected problem with Avalara tax app for some shops
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 19 days ago. Nov 27, 2017 - 17:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Nov 27, 2017 - 16:47 EST
Investigating
We are aware of reports that tax calculation for some shops using the Avalara app is experiencing problems. Checkouts will complete as usual with default tax rate calculation.
Posted 19 days ago. Nov 27, 2017 - 16:42 EST