Unexpected problem
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are functioning normally. Thanks for your patience!
Posted Oct 21, 2016 - 10:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2016 - 09:15 EDT
Investigating
We are aware of reports that some Shopify apps for all shops are experiencing problems. Our operations engineers are looking into it. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted Oct 21, 2016 - 07:47 EDT