SMS messages for order confirmations not received or delayed
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 15:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2019 - 15:28 EDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2019 - 15:19 EDT
Investigating
We are currently investigating this issue.
Posted Oct 21, 2019 - 15:19 EDT
This incident affected: Admin and Checkout.