Checkout completion delayed for some stores
Incident Report for Shopify
Resolved
Between 4:30am - 4:41am EST, we experienced some delays in checkout processing times. A fix was implemented at 4:41am EST which resolved the issue. The monitoring period for this issue has ended and no further impact has been observed.
Posted 4 months ago. Mar 22, 2019 - 06:10 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Mar 22, 2019 - 05:35 EDT
Investigating
We are experiencing an interruption in service preventing payments from being processed for some stores. Online store checkouts will remain in our queue and buyers will be notified once payments are complete. Checkouts from other sales channels, including Point of Sale (POS), may be unavailable during this time. We are investigating and will keep you updated.
Posted 4 months ago. Mar 22, 2019 - 05:18 EDT
This incident affected: Checkout.