Paypal Express is intermittently unable to process payments at this time
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 10, 2019 - 01:51 EDT
Monitoring
A fix has been implemented by Paypal and we are monitoring the the results.
Posted 3 months ago. Apr 10, 2019 - 01:31 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 10, 2019 - 00:59 EDT
Investigating
Paypal is aware of the issue and working to resolve it.
Posted 3 months ago. Apr 10, 2019 - 00:10 EDT
This incident affected: Checkout.