Shopify Flow is delayed
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 15, 2019 - 16:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 15, 2019 - 14:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Mar 15, 2019 - 13:35 EDT
Investigating
Shopify Flow is currently experiencing delays and some stores are unable to access the Apps section in their Shopify admin. We are currently investigating and will provide an update soon.
Posted 2 months ago. Mar 15, 2019 - 13:21 EDT
This incident affected: Admin.