Checkout completion delayed for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 29 days ago. Mar 28, 2019 - 10:19 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 29 days ago. Mar 28, 2019 - 09:59 EDT
Investigating
We are experiencing an interruption in service preventing payments from being processed for some stores. Online store checkouts will remain in our queue and buyers will be notified once payments are complete. Checkouts from other sales channels, including Point of Sale (POS), may be unavailable during this time. We are investigating and will keep you updated.
Posted 29 days ago. Mar 28, 2019 - 09:52 EDT
This incident affected: Checkout.