Some stores are unable to access and install some apps or themes
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 11, 2019 - 10:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 11, 2019 - 10:30 EDT
Investigating
Some users are currently unable to access or install some apps or themes from the Shopify App and Theme Store. We are investigating the issue and will keep you updated.
Posted 2 months ago. Mar 11, 2019 - 09:50 EDT