Interruption in service on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 13, 2018 - 07:39 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 13, 2018 - 07:34 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Dec 13, 2018 - 06:52 EST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Dec 13, 2018 - 06:43 EST
Investigating
Some stores are partially inaccessible. We are investigating and will keep you updated.
Posted 6 months ago. Dec 13, 2018 - 06:42 EST
This incident affected: Admin and Checkout.