Intermittent admin login errors for some merchants
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 14 days ago. May 11, 2019 - 16:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. May 11, 2019 - 16:30 EDT
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. May 11, 2019 - 15:22 EDT
Identified
We were receiving reports of isolated admin login errors from some merchants, identified the root cause and currently working on a resolution.
Posted 14 days ago. May 11, 2019 - 15:18 EDT
This incident affected: Admin.