Admin apps page is not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. May 15, 2019 - 16:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 15, 2019 - 16:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 15, 2019 - 16:02 EDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 15, 2019 - 15:05 EDT