USPS shipping rates not available at checkout
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 24 days ago. May 30, 2018 - 07:37 EDT
Monitoring
Some stores are seeing no USPS shipping rates displayed to customers at checkout. If you use USPS as your primary shipping method, we recommend that you add rates from other carriers so that customers can complete orders.

USPS is working on a solution and we’ll keep you updated.
Posted 25 days ago. May 29, 2018 - 22:59 EDT
This incident affected: Third party services.