Admin order details inaccessible for some stores in Shopify mobile app
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 06, 2019 - 11:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 06, 2019 - 11:38 EDT
Identified
Merchants using the Shopify mobile app for iOS 8.14.0 and up are unable to load order details. We have identified the fix and are monitoring results.
Posted 4 months ago. Jun 06, 2019 - 11:34 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 06, 2019 - 11:27 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 06, 2019 - 11:25 EDT
Investigating
Some stores using the Shopify mobile app are experiencing issues accessing orders. We’re investigating and will keep you updated.
Posted 4 months ago. Jun 06, 2019 - 11:24 EDT
This incident affected: Admin and API & Mobile.