Network connectivity issues with some customers from Italy
Incident Report for Shopify
Resolved
While the root cause of this issue is still outside of Shopify, we have implemented a solution which has successfully restored connectivity for the majority of stores from the affected ISPs. If you are still experiencing this issue, please contact Shopify support for assistance.
Posted Nov 05, 2019 - 14:28 EST
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 17:31 EST
Update
We appreciate your patience while we continue to investigate this issue.
Posted Nov 03, 2019 - 13:04 EST
Update
We are continuing to investigate this issue.
Posted Nov 01, 2019 - 12:02 EDT
Update
We are continuing to investigate this issue.
Posted Oct 31, 2019 - 12:48 EDT
Update
We are continuing to investigate the ongoing issue related to accessing Shopify storefronts through various ISPs in Italy. We thank you for your patience throughout this investigation. We have assembled a team who are continuing all efforts to resolve this issue with the various ISPs involved and can confirm this issue remains outside of Shopify. We encourage you to reach out to our Support team for additional assistance during this time.
Posted Oct 28, 2019 - 15:54 EDT
Update
We continue to see connectivity issues for some customers in Italy.

We are still working with our network service provider to assist with diagnosing the issue. Affected merchants can contact Shopify Support for more details.
Posted Oct 28, 2019 - 12:06 EDT
Investigating
Customers in Italy using Wind 3 and Fastweb internet service providers are continuing to experience connectivity issues. Some customers using the TIM internet service provider are also affected.

While the issue is outside of Shopify, we are continuing to work with our network service provider to assist with diagnosing the issue. We recommend that impacted customers contact their Internet Service Provider for further assistance.
Posted Oct 25, 2019 - 11:04 EDT
This incident affected: Third party services.