Links within some sales channels, including Facebook, are temporarily unable to be opened.
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 28, 2019 - 11:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 28, 2019 - 11:35 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Feb 28, 2019 - 10:44 EST
Investigating
Links in Facebook, Messenger and Instagram channels are not clickable, and some pages can’t be scrolled. We’re investigating and will keep you updated.
Posted 3 months ago. Feb 28, 2019 - 10:15 EST