Credit card validations is failing for some merchants
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are working normally.
Posted 7 months ago. Mar 10, 2018 - 09:50 EST
Monitoring
The problem has been addressed, and we’re making sure everything is running smoothly.
Posted 7 months ago. Mar 10, 2018 - 09:27 EST
Identified
We’ve identified the problem and we’re working on a solution.
Posted 7 months ago. Mar 10, 2018 - 08:07 EST
Investigating
Some merchants are having trouble adding credit cards to their plan in the Shopify admin. We’re working on a solution and will keep you updated.
Posted 7 months ago. Mar 10, 2018 - 07:57 EST