New store signups not completing
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 20 days ago. Jan 28, 2019 - 11:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Jan 28, 2019 - 11:14 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 20 days ago. Jan 28, 2019 - 11:07 EST
Investigating
Some new stores are currently inaccessible. We are investigating and will keep you updated.
Posted 20 days ago. Jan 28, 2019 - 11:04 EST