Slow order and webhook processing on some stores
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are working normally.
Posted 8 months ago. Feb 13, 2018 - 17:23 EST
Monitoring
The problem has been addressed, and we’re making sure everything is running smoothly.
Posted 8 months ago. Feb 13, 2018 - 15:26 EST
Update
Our operations engineers are still investigating and working to resolve this issue as soon as possible.
Posted 8 months ago. Feb 13, 2018 - 14:42 EST
Investigating
We’re experiencing an interruption in service, causing slower than usual order and webhook processing for some stores. We’re working to resolve this issue as quickly as possible and will keep you updated.
Posted 8 months ago. Feb 13, 2018 - 13:34 EST