Unexpected problem with storefronts
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are functioning normally. Thanks for your patience!
Posted 5 days ago. Nov 13, 2017 - 03:01 EST
Monitoring
The issue has been addressed, and we’re currently making sure everything is back up and running.
Posted 5 days ago. Nov 13, 2017 - 02:36 EST
Investigating
We are aware of reports that Shopify storefronts for some shops is experiencing problems. Our operations engineers are looking into it. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted 6 days ago. Nov 13, 2017 - 02:14 EST