UPS shipping rates not available at checkout
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 08, 2018 - 11:06 EDT
Monitoring
Some stores are seeing no UPS shipping rates displayed to customers at checkout. If you use UPS as your primary shipping method, we recommend that you add rates from other carriers so that customers can complete orders.

UPS is working on a solution and we’ll keep you updated.
Posted 15 days ago. Oct 08, 2018 - 10:56 EDT
This incident affected: Third party services.