Admin not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 06, 2018 - 11:18 EDT
Investigating
Some stores are having trouble loading pages in their Shopify admin. We’re working on a solution and will keep you updated.
Posted 2 months ago. Sep 06, 2018 - 11:05 EDT
This incident affected: Admin.