Customer notification emails not being sent for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 17:08 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2019 - 16:47 EST
Investigating
Some stores are temporarily not sending email notifications to customers. We are investigating and will keep you updated.
Posted Dec 19, 2019 - 16:24 EST