Unexpected problem with Shopify Help Center
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are functioning normally. Thanks for your patience!
Posted 10 months ago. Jan 08, 2018 - 13:54 EST
Update
The issue has been addressed, and we’re currently making sure everything is back up and running.
Posted 10 months ago. Jan 08, 2018 - 13:50 EST
Identified
We are aware of reports that Shopify Help Center is experiencing problems. Our operations engineers are looking into it. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted 10 months ago. Jan 08, 2018 - 13:40 EST
Investigating
We’ve identified the problem and our operations engineers are currently working on a solution. We’ll have this fixed soon.
Posted 10 months ago. Jan 08, 2018 - 13:39 EST