UPS shipping rates not available at checkout
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 01, 2018 - 23:38 EST
Monitoring
Some stores are seeing no UPS shipping rates displayed to customers at checkout. If you use UPS as your primary shipping method, we recommend that you add rates from other carriers so that customers can complete orders.

UPS is working on a solution and we’ll keep you updated.
Posted 4 months ago. Mar 01, 2018 - 23:35 EST
This incident affected: Third party services.