Interruption in service on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 06, 2019 - 13:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Sep 06, 2019 - 13:30 EDT
Investigating
Some stores are currently inaccessible. We are investigating and will keep you updated.
Posted 17 days ago. Sep 06, 2019 - 13:19 EDT
This incident affected: Admin and Storefront.