Admin not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 27, 2019 - 13:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Aug 27, 2019 - 12:46 EDT
Update
We are continuing to investigate this issue.
Posted 27 days ago. Aug 27, 2019 - 12:28 EDT
Investigating
Some merchants are currently unable to access their Shopify Admin. We are investigating and will keep you updated.
Posted 27 days ago. Aug 27, 2019 - 11:57 EDT
This incident affected: Admin.