Shopify Flow experiencing delays
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 19, 2019 - 23:53 EDT
Update
Workflows are now executing normally, but experiencing status update delays for all stores.
Posted about 1 month ago. Apr 19, 2019 - 21:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 19, 2019 - 17:45 EDT
Investigating
Shopify Flow is currently experiencing delays for Shopify Plus stores. We are investigating and will keep you updated.
Posted about 1 month ago. Apr 19, 2019 - 17:17 EDT