Paypal Payments Pro US not appearing at checkout
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 29, 2019 - 14:58 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 29, 2019 - 14:46 EST
Investigating
We are currently investigating an issue where Paypal Payments Pro US is experiencing an interruption in service. We’re working on a solution with Paypal and will keep you updated.
Posted 6 months ago. Jan 29, 2019 - 13:35 EST
This incident affected: Checkout.