Checkout completion delayed for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 11, 2019 - 11:58 EDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Mar 11, 2019 - 11:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 11, 2019 - 11:25 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Mar 11, 2019 - 11:24 EDT
Investigating
We are experiencing an interruption in service preventing payments from being processed for some stores. Online store checkouts will remain in our queue and buyers will be notified once payments are complete. Checkouts from other sales channels, including Point of Sale (POS), may be unavailable during this time. We are investigating and will keep you updated.
Posted 2 months ago. Mar 11, 2019 - 11:22 EDT
This incident affected: Checkout.