Sales channels and embedded apps not loading
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are working normally. Please refresh your store admin in your browser if you continue to see errors.
Posted 9 months ago. Mar 09, 2018 - 12:41 EST
Investigating
Sales channels and embedded apps are temporarily not loading for some stores. We’re working on a solution and will keep you updated.
Posted 9 months ago. Mar 09, 2018 - 10:52 EST