Shopify Payments not processing payments and/or providing error messages when processing payments
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 5 days ago. Jul 10, 2019 - 13:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Jul 10, 2019 - 13:08 EDT
Update
We are continuing to investigate this issue.
Posted 5 days ago. Jul 10, 2019 - 12:57 EDT
Investigating
We are currently investigating an issue where Shopify Payments is experiencing an interruption in service preventing payments from being processed for some stores and/or displaying error messages when processing customer payments for some stores. We’re working on a solution and will keep you updated.
Posted 5 days ago. Jul 10, 2019 - 12:54 EDT
This incident affected: Checkout and Point of Sale.