Slow page loading and errors on some stores
Incident Report for Shopify
Resolved
This incident has been fully resolved. Page load times on the Storefront and Admin for impacted merchants has returned to normal.
Posted 28 days ago. Mar 29, 2019 - 14:14 EDT
Monitoring
A fix has been issued and the resolution is being monitored. We are seeing a large reduction in page-load delays for the affected merchants. We will keep you updated with the progress.
Posted 28 days ago. Mar 29, 2019 - 14:02 EDT
Identified
A small percentage of stores are experiencing slower than usual page loading or errors. We have identified the cause of the page-load delays and are working on addressing the core issue. We will keep you updated on the progress.
Posted 28 days ago. Mar 29, 2019 - 13:51 EDT
Investigating
Some stores are experiencing slower than usual page loading or errors. We are investigating and will keep you updated.
Posted 28 days ago. Mar 29, 2019 - 13:12 EDT
This incident affected: Admin, Checkout, Storefront, and API & Mobile.