Shopify checkout and admin not accessible on some stores
Incident Report for Shopify
Resolved
Between 19:14 EST - 19:29 EST, we experienced a disruption in the checkout flow. A fix was implemented at 19:29 which resolved the issue. The monitoring period for this issue has ended and no further impact has been observed.
Posted 13 days ago. Dec 03, 2018 - 19:37 EST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted 13 days ago. Dec 03, 2018 - 19:29 EST
Investigating
Some of Shopify checkout and admin are temporarily not accessible. We are investigating and will keep you updated.
Posted 13 days ago. Dec 03, 2018 - 19:14 EST
This incident affected: Admin, Checkout, and Storefront.