Admin not loading correctly for some stores
Incident Report for Shopify
Resolved
The incident has been resolved.
Posted 5 months ago. May 07, 2018 - 12:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 07, 2018 - 12:19 EDT
Identified
Some stores are having trouble loading pages in their Shopify admin. We’re working on a solution and will keep you updated.
Posted 5 months ago. May 07, 2018 - 11:49 EDT
This incident affected: Admin.