Unexpected problem with updating products
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are functioning normally. Thanks for your patience!
Posted 12 months ago. Nov 09, 2017 - 11:50 EST
Monitoring
The issue has been addressed, and we’re currently making sure everything is back up and running.
Posted 12 months ago. Nov 09, 2017 - 11:47 EST
Identified
We’ve identified the problem and our operations engineers are currently working on a solution. We’ll have this fixed soon.
Posted 12 months ago. Nov 09, 2017 - 11:26 EST