Admin not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 19, 2019 - 15:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 19, 2019 - 15:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jul 19, 2019 - 15:06 EDT
Investigating
Some merchants are currently missing components on the Order page their Shopify Admin. We are investigating and will keep you updated.
Posted about 1 month ago. Jul 19, 2019 - 14:42 EDT
This incident affected: Admin.