Some stores unable to purchase Canada Post shipping labels.
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 8 days ago. Apr 16, 2018 - 13:12 EDT
Monitoring
Some stores are temporarily unable to purchase Canada Post shipping labels from the fulfillment page in the Shopify admin. Shipping options are working normally for customers at checkout--only the purchase of shipping labels from within the admin is affected.

We’re working on a solution and will keep you updated.
Posted 8 days ago. Apr 16, 2018 - 09:55 EDT
This incident affected: Third party services.