Admin and Storefronts experiencing intermittent downtime
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 16:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2019 - 15:13 EST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2019 - 15:01 EST
Investigating
We are currently investigating this issue.
Posted Nov 25, 2019 - 14:46 EST
This incident affected: Admin, Checkout, and Storefront.