Some stores unable to purchase UPS shipping labels.
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 09, 2018 - 15:12 EST
Monitoring
UPS shipping label purchasing is working. Tracking may be delayed for order updates.
Posted about 1 month ago. Nov 09, 2018 - 14:29 EST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Nov 09, 2018 - 13:59 EST
Monitoring
UPS Shipping Labels are currently unavailable for purchase. Shops using custom UPS accounts for shipping rates at checkout are unable to display those rates. Merchants are currently unable to register UPS accounts via Shopify. UPS shipping rates via Shopify Shipping (non-BYOA) are unaffected.
Posted about 1 month ago. Nov 09, 2018 - 12:50 EST
This incident affected: Third party services.