The Admin is not loading correctly for some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 12:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2019 - 11:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2019 - 11:13 EDT
Investigating
Some merchants are currently unable to access the themes in their Shopify Admin. We are investigating and will keep you updated.
Posted Oct 22, 2019 - 10:09 EDT
This incident affected: Admin.