Shopify storefronts not accessible on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 13 days ago. Dec 03, 2018 - 22:30 EST
Update
We are continuing to monitor for any further issues.
Posted 13 days ago. Dec 03, 2018 - 21:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Dec 03, 2018 - 21:11 EST
Update
We are continuing to investigate this issue.
Posted 13 days ago. Dec 03, 2018 - 21:10 EST
Investigating
Some Shopify storefronts are temporarily [not accessible/ loading incorrectly]. We are investigating and will keep you updated.
Posted 13 days ago. Dec 03, 2018 - 21:08 EST
This incident affected: Admin, Checkout, and Storefront.