Some stores unable to purchase USPS shipping labels
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 23 days ago. Apr 03, 2019 - 11:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Apr 03, 2019 - 10:55 EDT
Investigating
Some stores are temporarily unable to purchase USPS shipping labels from the fulfillment page in the Shopify admin. Shipping options are working normally for customers at checkout--only the purchase and printing of USPS shipping labels from within the admin is affected. We’re investigating and will keep you updated.
Posted 23 days ago. Apr 03, 2019 - 09:32 EDT
This incident affected: Third party services.