Problems with search on Shopify storefronts
Incident Report for Shopify
Resolved
We’ve fixed the problem and all stores are working normally.
Posted 9 months ago. Apr 05, 2018 - 15:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Apr 05, 2018 - 11:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Apr 05, 2018 - 11:33 EDT
Investigating
The search function in the Shopify admin and on Shopify web pages is returning inaccurate results. We’re working on a solution and will keep you updated.
Posted 9 months ago. Apr 05, 2018 - 10:28 EDT