Checkout completion issues on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 16, 2019 - 14:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 16, 2019 - 11:08 EDT
Investigating
We are experiencing an interruption in service processing checkouts for some stores. We are investigating and will keep you updated.
Posted 2 months ago. Mar 16, 2019 - 10:30 EDT
This incident affected: Checkout.