Carrier Calculated Shipping rates are unavailable in the Canada Region
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 19 days ago. Jun 06, 2019 - 16:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Jun 06, 2019 - 16:44 EDT
Investigating
Carrier Calculated Shipping rates are unavailable in the Canada Region. We are investigating and will keep you updated.
Posted 19 days ago. Jun 06, 2019 - 16:11 EDT
This incident affected: Admin.