Shopify storefronts not accessible on some stores
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted 13 days ago. Jul 02, 2019 - 11:06 EDT
Update
We are continuing to monitor for any further issues.
Posted 13 days ago. Jul 02, 2019 - 10:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Jul 02, 2019 - 10:50 EDT
Update
The majority of stores have recovered and are processing checkouts. We are continuing to work on restoring service for the remaining shops.
Posted 13 days ago. Jul 02, 2019 - 10:39 EDT
Identified
Some stores have recovered and are processing checkouts. We are continuing to work on restoring service for the remaining shops.
Posted 13 days ago. Jul 02, 2019 - 10:29 EDT
Update
We are continuing to investigate this issue.
Posted 13 days ago. Jul 02, 2019 - 10:25 EDT
Update
Online Shopify POS features are not available during this outage, including credit/debit payments, apps and customer management. We are investigating and will keep you updated.
Posted 13 days ago. Jul 02, 2019 - 10:16 EDT
Update
Wholesale and Launchpad may not be accessible for some stores. We are investigating and will keep you updated.
Posted 13 days ago. Jul 02, 2019 - 10:16 EDT
Update
We are continuing to investigate this issue.
Posted 13 days ago. Jul 02, 2019 - 10:11 EDT
Update
A major problem with North American Internet infrastructure is affecting most Shopify stores. Storefronts and checkout are unavailable for affected stores. We are working on restoring service and will continue to keep you updated.
Posted 13 days ago. Jul 02, 2019 - 10:11 EDT
Update
We are continuing to investigate this issue.
Posted 13 days ago. Jul 02, 2019 - 10:07 EDT
Update
We are continuing to investigate this issue.
Posted 13 days ago. Jul 02, 2019 - 10:05 EDT
Update
Some merchants are currently unable to access their Shopify Admin. We are investigating and will keep you updated.
Posted 13 days ago. Jul 02, 2019 - 09:59 EDT
Investigating
Some Shopify storefronts are temporarily not accessible. We are investigating and will keep you updated.
Posted 13 days ago. Jul 02, 2019 - 09:51 EDT
This incident affected: Admin, Checkout, Reports and Dashboards, Storefront, API & Mobile, and Point of Sale.